Gps pa6c update 10HZ

Bonjour

Je souhaite passer mon PA6C de 1HZ à 10HZ et pareil pour le baudrate de 9600 à 38400 mais je n’y arrive pas avec MINIGPS TOOL une fois déconnecté il revient à 1HZ et 9600 je crois il faut un firmware modifié merci pour votre aide

Cordialement

Bonjour,

Vous trouverez sur ce forum ce qu’il faut pour modifier les paramètres du GPS. Cela a été réalisé pour l’utilisation du GPS sur les cartes Rabbit.
modelisme.com/forum/helico-multi-rotors-ufo/171638-gps-pa6c-de-drotek-et-rabbit.html

Bonjour,
J’ai besoins de modifier les réglages de la carte pour la rendre compatible avec le sketch d’EOSBANDI.
J’ai beau cherché je ne trouve pas comment passer proprement sur du 10hz et surtout sur du 115200 bauds, tu pourrais m’en dire plus stp?

merci d’avance,

mac

Désolé j’avais oublié le lien sur le post précédent!

bonjour,
j’ai dores et déjà tenté de changer les réglages avec le soft mais cela ne reste pas et les réglages disparaissent au bout d’un certains temps.

[quote=“mac.rcnet”]bonjour,
j’ai dores et déjà tenté de changer les réglages avec le soft mais cela ne reste pas et les réglages disparaissent au bout d’un certains temps.[/quote]

Il faut vérifier la tension de la pile! Ca peut venir de là.

désolé, fait hier soir et oublié de le préciser -> 3,02v

Vous pouvez nous renvoyer la carte si vous le désirez. On testera tout ca!

Bonsoir,

J’ai actuellement le même souci que le post précédent . J’ai passé une bonne demi-journée à triturer la bête . J’ai pu sauvegarder un moment tous les paramètres

  • transmission 38400 bauds
  • fréquence 10 Hz

Suivi la procédure Close puis fermer l’application GPStools .

A la réouverture reparamètre par défaut ??? La pile est à plus de 3 vols, pas de voltmetre numérique .

Commande n°001049 12/06/2012 .

Merci de me répondre .

Bonjour,

Pas beaucoup de réponse à ma question ???

Vous pouvez nous renvoyer le GPS pour l’on puisse le tester!!

Bonsoir,

Merci pour la réponse, je vous poste cela au plus tôt :smiley:

Bonsoir,

J’ai bien reçu en retour un nouveau GPS et je vous en remercie pour le S.A.V. J’ai mis pas mal de temps à comprendre que la carte était livrée en 115200 bauds et 10 Hz ; c’était pourtant ce que j’avais demandé dans mon courrier ( Je me tapes dix fois sur les doigts :blush: :blush: :blush: pour la peine ) .

J’ai pu par la suite avec minigps, remettre la vitesse à 38400 bauds pour la carte rabbit . Et j’ai découvert qu’avec “U-center” l’acquisition des satellites et l’affichage sur une carte Google Maps était plus rapide et plus parlant ( 5 à 6 satellites en intérieur après trois minutes en Coldstart ) .

En conclusion, testée sur la carte rabbit avec succès .

Bonjour, de mon coté j’essaie de comprendre si mon GPS fonctionne ou pas, dans Mini GPS je n’ai aucun Sat reçu.
J’ai le
La LED du GPS clignote et s’éteint au bout d’un moment.
J’ai bien suivi les indications des posts à lire mais je suis perdu.

Avec quel GPS?

J’ai oublié de précisé, il s’agit du small PA6C GPS + LLC.
Quand je le branche sur le PC avec une dongle USB-TTL le logiciel Mini GPS affiche un point jaune fixe ou clignotant de façon intermittente pendant quelques secondes et ensuite plus rien, je ne vois aucun sat affiché dans la partie basse.

Ah ça marche enfin sur les PC Fixes, en fait j’ai du désactiver le périphérique qui est installé par erreur par Windows SEVEN, à savoir “Microsoft Serial Ballpoint”, en gros le GPS est reconnu comme une souris et le pointeur devient fou.
Ensuite je mets les broches Tx sur Rx et tout fonctionne, aussi bien avec le GPS Rabbit que le Drotek.
Je vais le monter sur la carte Rabbit pour voir comment ça discute maintenant.

Et la petite vidéo faite lors des essais, rien à dire, ah si, Merci Drotek !

youtube.com/watch?v=aHdn6njt … e=youtu.be

Et bien félicitation pour cette jolie vidéo!!! Bon vol! :slight_smile:

J’ai une autre question:
Dans Mini GPS, quand je remplace les valeurs des sorties NMEA elles ne sont pas gardées lorsque je débranche le GPS du port COM, est-ce normale ?
J’aimerais essayer ceci sur ma carte Rabbit:
img15.hostingpics.net/pics/551797GPSRabbit.jpg