Community forums

Probleme driver pour la Dropix

Bonjour,

Je suis nouveau dans le forum.

J’ai un soucis lors de la connection de la dropix avec mission planer.
Il ne trouve pas, je pense, le bon driver. ( dans le gestionnaire des périphériques il est detecté comme périphérique USB inconnu. et donc il n’arrive pas a connecter la dropix avec MP.

Faut il installer un programme sur la carte SD avant de l’installer sur la dropix car actuellement j’ai un dossier APM.

Merci pour vos infos

Quelle version de Windows ?

W10
J’ai un hdd avec w7 je vais essayer avec.
A quoi sert le petit fil noir du module de puissance ?

donc après essai sur W7.j’ai toujours le même problème avec “peripherique USB non reconnu”. j’ai pourtant installé les drivers.
dans MP, il ne reconnait que le port COM1…
Avez vous une idée.

Merci

Bonjour, pouvez-vous essayer d’installer QGroundControl? Cela va réinstaller les drivers.

Merci pour l’info.
Donc Installation de QgroundControl et aucune amélioration.
Achat d’un nouveau cable idem.
Installation des composants dans le gestionnaire des périphériques de PX4FLow et PX4 FMU aucune amélioration.
Bref j’ai l’impression de tourné en rond.
Est ce qu’il a une caractéristique sur le cable a vérifier ?
Merci pour vos infos.

Edit : J’arrive avec mes cables a installer le module de telemetrie.

J’ai eu moi aussi des problèmes avec le driver pour Pixhawk de Mission Planner avec Windows 7
Le device était trouvé par Windows mais aucun pilote valide était assigné au device.
J’ai résolu en installant Windows 7 Ultimate et le driver a été trouvé par Windows sur le web.

J’ai deja windows 7 ultimate…
J’ai commande d’autres câbles. J’attends leurs livraisons. La suite au prochain épisode

J’ai recu mes cables et malheureusement j’ai la même chose…:frowning:
J’ai reussi a installer les modules de telemetrie.
J’ai désinstaller MP et qgroundcontrol et pix4driver + un coup de ccleaner.
J’ai reinstaller qgroudcontrol, px4driver et MP. pas de changement
Quand je laisse recherche W7 ultimate le pilote sur le web => ca dure des plombes.
Quand je force l’installation avec les drivers de pix4driver il me trouve un USBserialconverter…

avez vous une idée ???
merci

Salut,

Avec XP il y avait un problème si la porte COM avait une numérotation trop haute.
J’ignore si avec W7 c’est de meme.

En tous cas j’ai connecté ma Dropix.

Dans l’image tu peux voir les détails du driver utilisé.

merci pour tes infos.
que j’aimerais voir cette fenetre…:frowning:
j’ai tenté et j’ai failli.

Après plusieurs re-installation. toujours aucun changement …:joy:

Avez-vous un autre OS à portée pour essayer?

As tu essayé sur d’autres ordinateurs ?

Est ce que la Dropix est connectée a quelque chose , comme GPS , télémétrie ?

Alors je résume
J’ai essayé sur

  • un pc fixe avec W10
  • un pc fixe avec W7
  • un pc portable avec W10
  • et un autre pc fixe avec W10

J’ai toujours le même problème.

et quand j’affecte les drivers sur le port usb voici les messages d’erreurs.

voila voila punaise qu’il me tarde de l’essaye ce drone…

Essaye avec ce pilote: http://pixhawk.org/static/px4driver.msi

Merci en tout cas de votre aide mais je l’ai déjà installé et ré-installé :confused:

Avez-vous une distribution autre que Windows à portée par hasard?

J’ai ressorti mon imac par chance il correspond au minimum pour installer APM avec le lien
http://ardupilot.org/planner2/docs/mac-install.html

malheureusement j’ai le meme problème…

Pourtant la carte s’allume et clignote.

Souhaitez-vous renvoyer la carte afin que nous fassions les tests?