ZED-F9P RTK not work

Hello Guys.

I testing ZED-F9P Drotek GPS modules.

I setup two modules each base and rover.

The setting information is below:

BASE
Refer to DROTEK Document

HW
Antenna : TW7972 Tallysman Multi-band GNSS Antenna in drotek website
Radio Telemetry Kit 433 Mhz connected TELEMRTCM3(UART2) port in ZED-F9P GPS module
USB connect PC1(power supply and U-center connect)

SW
Firmware : UBX_F9_100_HPG_112_ZED_F9P
Survey-in Time : 300 sec / Position Accuracy 2m
GPS Buadrate : 115200
Telemetry Buadrate : 115200
GPS module MSG setup : RTCM1005 / RTCM1077 / RTCM1087 / RTCM1127 check UART2
UART2 port information : 115200 bps, protocol in : none, protocol out : RTCM3

Fix Mode : after 300sec, TIME / before 300 sec, 3D

ROVER
Refer to DROTEK Document

HW
Antenna : TW7972 Tallysman Multi-band GNSS Antenna in drotek website
Radio Telemetry Kit 433 Mhz connected TELEMRTCM3(UART2) port in ZED-F9P GPS module
USB connect PC2(power supply and U-center connect)

SW
Firmware : UBX_F9_100_HPG_112_ZED_F9P
GPS Buadrate : 115200
Telemetry Buadrate : 115200
GPS module MSG setup : NAV-POSLLH / NAV-STATUS / NAV-VELNED check UART1/USB

  • NAV-SOL(not support)

All NMEA MSG disable
UART1 port information : 115200 bps, protocol in : UBX + NMEA, protocol out : none
UART2 port information : 115200 bps, protocol in : RTCM3, protocol out : none

I think BASE / ROVER GPS module setup is complete.(If I missing setup, let me know.)

So I testing outdoor(Open sky), Rover fix mode is 3D, it is not change.

What happen do that? Anyone help me.

Thank you.

1 Like

Hello,
Did you try to use the configuration files provided here for testing purposes : https://github.com/drotek/RTK-ZED-F9P-GNSS/archive/master.zip ? (You will have to set your telemetry kit baudrate to 56700 bauds)
If it is still not working, please open a ticket by clincking here : https://drotek.com/contact-drotek/after-sale-service/